Pagina 2 di 2

Re: Request Timeout dopo installazione pulita

Inviato: mar mar 05
da admin
La password che vede nel database e' criptata , ovviamente non può usare quella
Pero ancora non so che php ha installato
Aggiornando alla 2.4.0 se ha fatto le prove che le avevo suggerito
Che browser usa ?
I permessi dei file sono corretti ?

Re: Request Timeout dopo installazione pulita

Inviato: mar mar 05
da Jaye
[quote=admin post_id=1617 time=1551790056 user_id=2]
La password che vede nel database e' criptata , ovviamente non può usare quella
Pero ancora non so che php ha installato
Aggiornando alla 2.4.0 se ha fatto le prove che le avevo suggerito
Che browser usa ?
I permessi dei file sono corretti ?
[/quote]

Ok. Purtroppo non mi riconosce la password impostata 1 secondo prima e che, peraltro, mi ripropone stampata a video :shock:
* Versione PHP 7.0
* Browser Chrome aggiornato
* I permessi (in versione autoinstallante) dovrebbe sistemarli lui, quando genera il file 'config.inc.php' e avvia l'installazione guidata e mi chiede i dati di accesso al DB. Invece non mi funziona né in manuale, né in automatico.

Non ho provato ad aggiornare un file alla volta perchè volevo capire se era un problema del mio DB pre aggiornamento

Re: Request Timeout dopo installazione pulita

Inviato: mar mar 05
da admin
Provare a fare una installazione in locale ? esempio con xampp ?

Re: Request Timeout dopo installazione pulita

Inviato: mar mar 05
da Jaye
Lo potrei considerare solo se fosse utile a capire il problema, ma xampp non lo conosco e non mi aiuterebbe a trovare la soluzione. Poi sto ancora sistemando il PC e avrei bisogno urgente di accedere in modo sicuro alle anagrafiche clienti e ai documenti generati con la versione del programma che mi funzionava. :(

Re: Request Timeout dopo installazione pulita

Inviato: mar mar 05
da admin
A questo punto non vedo altra soluzione che non installare la versione che le funzionava , aggiornarla alla 2.3.7 e poi quando avrà tempo fare la prova di aggiornare alla 2.2.4 file per file ( magari su un ambiente di prova cosi le resta la 2.3.7 funzionante )

Re: Request Timeout dopo installazione pulita

Inviato: mar mar 05
da Jaye
Scusa ma mi dice di risolvere usando le indicazioni del file bug.php. Come lo attivo il debug?

Re: Request Timeout dopo installazione pulita

Inviato: mar mar 05
da admin
Provi a fare come le ho indicato e vediamo se ne veniamo a capo
Per il messaggio privato in merito alla Pro trova tutte le indicazioni sul sito

http://www.gestionale360.it/gestionale- ... e-360-pro/

Re: Request Timeout dopo installazione pulita

Inviato: mer mar 06
da Jaye
Ok, confermo di aver installato la 2.4.1 e funziona. L'unica cosa di diverso che ho fatto, ho lasciato 'admin' come password di accesso (boh???). Ora però non riesco a modificarla e non mi importa le anagrafiche dal file .csv (precedentemente esportato dalla vecchia versione).

Re: Request Timeout dopo installazione pulita

Inviato: mer mar 06
da admin
Se desidera può mandarmi il file delle anagrafiche a mezzo mail per controllarlo