La ricerca ha trovato 20 risultati

da Frank
mar gen 14
Forum: Segnalazioni Bug
Argomento: Modal su modal
Risposte: 1
Visite : 1832

Re: Modal su modal

Risolto: A chi dovesse servire bisogna utilizzare il seguente script jquery: $("#btn1").click(function(e){ e.preventDefault(); $("#myModal1") .modal("hide") .on("hidden.bs.modal", function (e) { $("#myModal2").modal("show"); $(this).off("hidden.bs.modal"); // Remove the 'on' event binding }); });
da Frank
lun dic 16
Forum: Segnalazioni Bug
Argomento: Modal su modal
Risposte: 1
Visite : 1832

Modal su modal

Salve, ho effettuato alcune modifiche. In una di queste da una finestra (modal) tramite button si apre un'altra modal. In questa seconda non funziona lo scorrimento, per visualizzare la parte finale devo utilizzare il tab. Noto che la barra di scorrimento dello schermo funziona ma fa scorrere solo l...
da Frank
lun apr 08
Forum: Segnalazioni Bug
Argomento: Modulo Articoli in Kit acquistato con bug
Risposte: 0
Visite : 3056

Modulo Articoli in Kit acquistato con bug

Salve,
abbiamo acquistato articoli in kit ma abbiamo un problema.
Quando aggiungiamo in un documento articoli in kit ci ritroviamo in una pagina bianca.
Può darci una mano ?

Grazie
da Frank
dom apr 07
Forum: Moduli - Release - Fix
Argomento: Modulo in Kit acquistato
Risposte: 0
Visite : 3967

Modulo in Kit acquistato

Salve, abbiamo acquistato il modulo in kit. Non riesco a comprendere la differenza tra "articolo" ed "articolo in kit" in documenti. Ad esempio se creo un preventivo, posso cliccare su "articolo" e selezionare un articolo in kit precedentemente creato. Stessa situazione cliccando su "articolo in kit...
da Frank
lun mar 18
Forum: Segnalazioni Bug
Argomento: "record non trovato" per alcuni utenti
Risposte: 11
Visite : 4092

Re: "record non trovato" per alcuni utenti

Sì esatto.
Grazie
da Frank
mar mar 12
Forum: Segnalazioni Bug
Argomento: "record non trovato" per alcuni utenti
Risposte: 11
Visite : 4092

Re: "record non trovato" per alcuni utenti

Quella del tecnico è solo un esempio.
Ci sono alcune tipologie di utente che avrei interesse potesse creare e gestire l'agente.
da Frank
mar mar 12
Forum: Segnalazioni Bug
Argomento: "record non trovato" per alcuni utenti
Risposte: 11
Visite : 4092

Re: "record non trovato" per alcuni utenti

Immagino che se volessi creare altri tipi anagrafica che volessi associare ad un agente dovrei lavorare di php ?!
da Frank
mar mar 12
Forum: Segnalazioni Bug
Argomento: "record non trovato" per alcuni utenti
Risposte: 11
Visite : 4092

Re: "record non trovato" per alcuni utenti

Salve, --- ci si logga come utente qualsiasi (non admin); ---> AGENTE; --- l'utente con cui si logga e' associato ad una qualche anagrafica ? --> Sì, L'UTENTE E' COLLEGATO AD UNA ANAGRAFICA; --- che permessi ha dato all'utente --> INIZIALMENTE L'UTENTE ERA LIMITATO MA AVEVA POSSIBILITA' DI CREARE ED...
da Frank
mar mar 12
Forum: Segnalazioni Bug
Argomento: "record non trovato" per alcuni utenti
Risposte: 11
Visite : 4092

Re: "record non trovato" per alcuni utenti

Buongiorno, ha ragione, ho posto malissimo la domanda,... la sera la glicemia...... Allora, stamattina ho rivisto il tutto a mente lucida e penso di aver risolto. - ci si logga come utente qualsiasi (non admin); - si cerca di aggiornare dei profili in anagrafica; - se questi profili sono differenti ...
da Frank
lun mar 11
Forum: Segnalazioni Bug
Argomento: "record non trovato" per alcuni utenti
Risposte: 11
Visite : 4092

"record non trovato" per alcuni utenti

Salve, mi appare il seguente messaggio "record non trovato" nelle seguenti condizioni: - mi loggo come come NON-admin ad esempio "agente"; - cerco di "aggiornare" alcune anagrafiche ad esempio "Fornitore". Negli altri casi aggiorna regolarmente (ad esempio se cerco di aggiornare un "Cliente" o "Forn...